Go Back   vb.org Archive > vBulletin 3 Discussion > vB3 General Discussions
Register FAQ Community Calendar Today's Posts Search

Reply
 
Thread Tools Display Modes
  #1  
Old 05-17-2009, 04:33 PM
VBUsers's Avatar
VBUsers VBUsers is offline
 
Join Date: Aug 2004
Posts: 830
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default DB error when i try to update a usergroup

PHP Code:
Database error in vBulletin 3.8.1:

Invalid SQL:
UPDATE usergroup SET

### UPDATE QUERY GENERATED BY fetch_query_sql() ###
    `title` = 'Unregistered / Not Logged In',
    `description` = '',
    `usertitle` = 'Guest',
    `opentag` = '',
    `closetag` = '',
    `passwordexpires` = '0',
    `passwordhistory` = '0',
    `passivevideo_sig` = '0',
    `forumpermissions` = '131077',
    `genericpermissions` = '33554433',
    `pmquota` = '50',
    `pmpermissions` = '0',
    `pmsendmax` = '0',
    `pmthrottlequantity` = '0',
    `calendarpermissions` = '1',
    `wolpermissions` = '0',
    `genericpermissions2` = '0',
    `genericoptions` = '104',
    `profilepicmaxwidth` = '100',
    `profilepicmaxheight` = '100',
    `profilepicmaxsize` = '65535',
    `avatarmaxwidth` = '80',
    `avatarmaxheight` = '80',
    `avatarmaxsize` = '20000',
    `signaturepermissions` = '0',
    `sigpicmaxwidth` = '500',
    `sigpicmaxheight` = '100',
    `sigpicmaxsize` = '10000',
    `sigmaxrawchars` = '1000',
    `sigmaxchars` = '500',
    `sigmaxlines` = '0',
    `sigmaxsizebbcode` = '7',
    `sigmaximages` = '4',
    `albumpermissions` = '194',
    `albumpicmaxwidth` = '600',
    `albumpicmaxheight` = '600',
    `albumpicmaxsize` = '100000',
    `albummaxpics` = '100',
    `albummaxsize` = '0',
    `usercsspermissions` = '0',
    `visitormessagepermissions` = '16',
    `socialgrouppermissions` = '64',
    `maximumsocialgroups` = '0',
    `groupiconmaxsize` = '65535',
    `automediaembed_edit_permissions` = '126',
    `automediaembed_view_permissions` = '126',
    `adminpermissions` = '0',
    `ms_imageshack_upload_permissions` = '0',
    `passivevideo_stack0` = '7',
    `passivevideo_stack1` = '0'
WHERE usergroupid=1;

MySQL Error   : Unknown column 'ms_imageshack_upload_permissions' in 'field list'
Error Number  : 1054
Request Date  : Sunday, May 17th 2009 @ 06:22:26 PM
Error Date    : Sunday, May 17th 2009 @ 06:22:26 PM
Script        : http://www.hydrocanna.com/admincp/usergroup.php?do=update
Referrer      : http://www.hydrocanna.com/admincp/usergroup.php?do=edit&usergroupid=1
IP Address    : 000000000000
Username      : admin
Classname     : vB_Database
MySQL Version : 5.0.67-community 
Reply With Quote
  #2  
Old 05-17-2009, 07:02 PM
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Location: California/Idaho
Posts: 41,180
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default

ms_imageshack_upload_permissions is not a standard vbulleltin field, so this error is from a modification. You need to find the modification and disable it.
Reply With Quote
  #3  
Old 05-18-2009, 01:25 AM
VBUsers's Avatar
VBUsers VBUsers is offline
 
Join Date: Aug 2004
Posts: 830
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default

i have uninstalled it. ill look in the plug in system

edit: i removed the product and any plug ins related to this. should i manually remove the query from the database? or whats the next step?
Reply With Quote
  #4  
Old 05-18-2009, 01:44 AM
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Location: California/Idaho
Posts: 41,180
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default

When you uninstall a product, you need to also make sure you remove any files you had to upload for the product. So make sure you did that also.
Reply With Quote
  #5  
Old 05-18-2009, 02:16 AM
VBUsers's Avatar
VBUsers VBUsers is offline
 
Join Date: Aug 2004
Posts: 830
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default

Quote:
Originally Posted by Lynne View Post
When you uninstall a product, you need to also make sure you remove any files you had to upload for the product. So make sure you did that also.
yea i think that what the issue was. i didnt remove the xml file in the includes/xml folder so i kept deleting the table , but i kept loading it with tools.php when i rebuild the bitfield. im dumb lol
Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:09 PM.


Powered by vBulletin® Version 3.9.0
Copyright ©2000 - 2017, vBulletin Solutions Inc.