The Arcive of vBulletin Modifications Site. |
|
|
#1
|
|||
|
|||
|
One of my user has this weird problem.
WHen he cut n paste this text "No. That is up to the ISP anyway, you should NOT emulate a TFTP server on your machine... that is a big No-No, and in fact, it is forbidden in the DOCSIS specs. It is true, however, that you can trigger the modem to accept a TFTP server over from the NIC side, unlike what it has to be, from the HFC side only... :wink:" into the vbuletin forum 3.6.7, the server will throw an error 500. Other posts seems ok. What would be wrong? |
|
#2
|
|||
|
|||
|
A http 500 error is a "internal server error". You will need to inspect the webserver logs to find the cause.
A common cause for this is a malformed .htaccess file or Suhosin/Hardened PHP. |
![]() |
|
|