Go Back   vb.org Archive > vBulletin 3 Discussion > vB3 General Discussions
Register FAQ Community Calendar Today's Posts Search

Reply
 
Thread Tools Display Modes
  #1  
Old 06-24-2007, 02:11 PM
Mean Mean is offline
 
Join Date: Jun 2007
Posts: 168
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default Database Error - Table Handling

I 've impexed my MyBB yo vBulletin.. Impex files and mybb are still in ftp.
MyBb and Vbulletin is in the same Database.

mybb is on default root
vbulletin is in /forum

Error is this >

PHP Code:
Database error in vBulletin 3.6.7:

Invalid SQL:

        SELECT
            user.username, (user.options & 512) AS invisible, user.usergroupid,
            session.userid, session.inforum, session.lastactivity,
            IF(displaygroupid=0, user.usergroupid, displaygroupid) AS displaygroupid, infractiongroupid
        FROM vb_session AS session
        LEFT JOIN vb_user AS user ON(user.userid = session.userid)
        WHERE session.lastactivity > 1182594355
        ORDER BY username ASC;

MySQL Error  : Got error 12 from table handler
Error Number : 1030
Date         : Saturday, June 23rd 2007 @ 01:40:56 PM
Script       : http://www.forumistan.net/forum/index.php?
Referrer     : http://www.forumistan.net/forum/showthread.php?p=7397#post7397
IP Address   : xxxxx
Username     : xxxxx
Classname    : vb_database 
Reply With Quote
  #2  
Old 06-24-2007, 02:36 PM
Lynne's Avatar
Lynne Lynne is offline
 
Join Date: Sep 2004
Location: California/Idaho
Posts: 41,180
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default

You may want to take a look at this thread: http://www.vbulletin.com/forum/showthread.php?t=118580
Reply With Quote
  #3  
Old 06-24-2007, 02:40 PM
Mean Mean is offline
 
Join Date: Jun 2007
Posts: 168
Благодарил(а): 0 раз(а)
Поблагодарили: 0 раз(а) в 0 сообщениях
Default

Sir I cannot understand what he said about ?

Quote:
I don't really remember what the cause of this was. Does mysqld run up to 99% and jamms up? If so, try tracking the query that takes all of the resources. I recently solved that prob by checking out slow queries of mysl. In /etc/my.cnf add the
log-slow-queries=/var/log/mysql-slow.log
set-variable = long_query_time=10
log-long-format # this will log selects not using indexes
Reply With Quote
Reply


Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:29 AM.


Powered by vBulletin® Version 3.9.0
Copyright ©2000 - 2017, vBulletin Solutions Inc.